Georgi Savov

Members
  • Content Count

    7
  • Joined

  • Last visited

About Georgi Savov

  • Rank
    User

Друго

  • Kaра
    Audi A4 2.0 tdi 2007

Персонална информация

  • Location
    София

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Здравей, искам да попитам имате ли щора за багажника за Audi A4 Avant, 2007г. Търся черна щора!!
  2. Не бих казал, че проблема идва от това, че съм спрял намясто и мотора е работел, а аз съм бил на "Р"!! Явно някоя биалета е избила и оттам е ясно какво се случва. Търся мнения за сервиз, който да ми помогнат с този проблем (сваляне на двигател и подмяна на блок; или подмяна на цял мотор) за София или близката околия. ТЪРСЯ МОТОР ЗА ТОЗИ АВТОМОБИЛ!!!
  3. Някой да предлага читав цял мотор за съответното Audi A4 2.0 tdi 140 hp Avant, 2007г. !!! ???
  4. За съжаление днес ми докараха колата и успях да снимам - пробил съм блока. Моля да помогнете за следния ми въпрос, да сменям блока и съответните му съпътстващи компоненти и рециклиране на вал + .... много други неща или да търся нов работещ мотор и да го подменям целия???
  5. Здравейте, карам Audi A4 2.0 tdi 140 hp Avant, 2007г. Преди два дена, извън страната, запалих колата рано сутринта и докато качвах багажи колата около 2 мин повървя намясто. След като потеглих минах около 50м и ми се наложи да спра за да наместя нещо, без да газя оставих на "Р" и след около 30 сек пак потеглям. Минавам 15-тина метра, надали бях развил скорост от 15км/ч колата заби муцуна и сама угасна. Помислих че съм ударил нещо, защото беше още тъмно, въобще не се замислих, че колата угасна .. Слизам оглеждам под колата около 1-2 л черно масло . След няколко минути забелязахме с колега, че зад колата има 1-2см частици дебелостенен метал (уребрен) от едната страна умаслени от другата видимо са били външна част. Първосигнално помислих, че съм спукал картер, но пък не съм удрял колата. Не съм завъртал ключа след угасянето на двигателя. Проверих поне 30-40 мин след инцидента щеката на двигателното масло показваше че е на Макс. Проверих и компютъра на колата показва ми, че нивото на маслото е ОК, доколко да му вярвам това е друга тема. Сега колата ми пътува на платформа за София, та исках да попитам следното: - какво може да доведе до този проблем, предвид че колата е студена, не е форсирана и не е давала индикация предния ден, а и като цяло досега; - може ли проблема да не е от двигателя, а това масло и тези метални частици да са от някакъв серво апарат, но пък защо колата угасна; Моля да ми помогнете, с насоки и най-вече с компетентен сервиз, където да закарам колата.