Jump to content

Проблем с генератор (може би)


Recommended Posts

Здравейте,

 

Изпадам в някакви филми с A6 C5 1,8t. 

Почна да ми премигва лампа за генератора на таблото от време на време и своевременно я вкарах за рециклиране на генератор. Сменили са модулчето с четките и регулатора и ми я върнаха като казаха, че четките не са били износени, възможно е самия регулатор да прави въртели.

 

Взех я и след известно каране пак почна да премигва и нещата започнаха да стават по-странни. В момента лампата за генератора свети постоянно, но е димирана. Когато дам контакт свети силно и когато запаля интензитета на светлината намаля двойно(примерно). 

Колата когато е студена на климатик + къси+дълги+халогени не може да падне под 13v. Когато я покарам и загрее нещата драстично се променят пада до 12-12,2v (на празен ход).

 

Оглеждах кабели (докато меря от генератора - към + на акумулатора), дърпах, бутах нищо не се променя. 

 

Какво може да се променя въз основа на температурната промяна?

Какво може да причинява димирано светене на индикатора за генератора на таблото?

 

 

 

 

Edited by RTM
Link to comment
Share on other sites

ролката на алтернаторът сменена ли е? Може тя да превърта и то точно, когато загрее. Друг вариант е ремък.

Link to comment
Share on other sites

Не е сменена. Поръчахме обтегач, ремъка е на 30к км. За момента там се ориентираме.

Остава въпроса защо свети постоянно при положение, че зарежда на 14,2 на студено.

На първата снимка при загасен двигател свети нормално (ярко) На следващата снимка при запален двигател свети мижаво.

IMG_E7475.JPG

IMG_E7476.JPG

Link to comment
Share on other sites

Да, най-вероятно пробил диод или "тръгнала" статорна намотка.

Link to comment
Share on other sites

Posted (edited)

Диода в модула с четките и регулатора ли се намира или е към алтернатора?

Диода ми е ясно как да го хвана, статорната намотка как мога да я премеря дали се опитва да пробие някъде?

 

Май си отговорих на въпроса.

 

 

Ще тествам диодите по-късно. 

Edited by RTM
Link to comment
Share on other sites

Право в десятката, някой диод е пробил.... ще дам инфо по късно за развитие.

 

Link to comment
Share on other sites

Сложих друг алтернатор и всички се оправи. Обаче ме глождеше да видя дали мога да възстановя моя генератор (по хубаво от оригиналното няма).

Разпарчедисах го, видях, че диодния модул върви заедно с единия от капаците на генератора и леко се обезкуражих. После обаче мерих отново диодния блок и изненада...  този път не даваше индикации да има пробил диод. Върнах регулатора на мястото му, премерих пак за диодите и отново даде, че има пробил диод.

И така няколко пъти да се убедя че всъщност регулатора дава проблем.

За да няма недуразумения обяснявам как меря, от B+ (изхода за + към акумулатора) към корпуса за "-"  като слагам мултицета на мерене на диод.

- Без регулатор ми дава 0.5v само в едната посока

- С регулатор ми дава 1v в двете посоки.

 

Предполагам, че това не е нормално и новия регулатор е издал багажа?

Link to comment
Share on other sites

Да, след като премерих всеки диод самостоятелно и видях, че са здрави, тогава се върнах назад и останових, че когато сложа регулатора ми показва в двете посоки :) Вярвай ми играх си на разпояване и запояване. Премерих и статорните намотки като блока беше разкачен. Съпротивлението на ротора, абе май всичко :D

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...